vue hello world项目
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 

20 lines
459 B

{
inputs = {
utils.url = "github:numtide/flake-utils";
};
outputs = { self, nixpkgs, utils }:
utils.lib.eachDefaultSystem (system:
let
pkgs = nixpkgs.legacyPackages."${system}";
in rec {
devShell = pkgs.mkShell {
nativeBuildInputs = with pkgs; [
yarn
nodejs-14_x
nodePackages.typescript-language-server
nodePackages.eslint
];
};
});
}